Problem
The router establishes a mobile data connection via the SIM card and generally has Internet access. The devices are either connected by cable or via Wi-Fi to the router, but not all devices can access the Internet.
Possible Cause
If the connected devices obtain their IP addresses automatically and the router's DHCP server can no longer provide enough free IP addresses, it is not possible to assign an IP address to all devices.
Especially for routers preconfigured by mdex for Germany, which were set up with the "Standard Configuration", the router's DHCP server assigns only one connected device the IP address 192.168.1.100. Further devices then no longer receive an IP address. You can also see the possible IP address pool of the DHCP server on the router's configuration sheet, see example:
- Start IP address: First IP address assigned by the DHCP server.
- End IP address: Last IP address assigned by the DHCP server
- Leasetime: After the leasetime expires, the IP address is released. If the device remains connected, it automatically renews the IP to maintain the connection.
Solution
Set a static IP address as well as the default gateway and DNS server at the additional devices.
Alternatively, you can expand the IP address range of the DHCP server. For more information, please refer to the article Setup DHCP server.