Warum kommen nicht alle am Router angeschlossenen Endgeräte ins Internet?

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Der Router stellt über die SIM-Karte eine mobile Datenverbindung her und verfügt grundsätzlich über Internetzugang. Die Endgeräte sind entweder kabelgebunden oder per WLAN mit dem Router verbunden, jedoch können nicht alle Endgeräte auf das Internet zugreifen.

 

Mögliche Ursache

Wenn die angeschlossenen Endgeräte ihre IP-Adressen automatisch beziehen und der DHCP-Server des Routers nicht mehr ausreichend freie IP-Adressen bereitstellen kann, erhalten nicht alle Endgeräte eine IP-Adresse und haben dann keinen Zugriff zum Router, bzw. zum Internet.

Insbesondere bei von mdex vorkonfigurierten Routern für Deutschland, die mit der „Standard-Konfiguration“ eingerichtet wurden, weist der DHCP-Server des Routers nur einem angeschlossenen Endgerät eine IP-Adresse 192.168.1.100 zu. Weiter Endgeräte erhalten dann keine IP-Adresse mehr. Den eingestellten IP-Adresspool des DHCP-Server sehen Sie auch auf dem Konfigurationsblatt des Routers, siehe Beispiel: 

  • Start IP address: Erste vom DHCP-Server zugewiesene IP-Adresse.
  • End IP address: Letzte vom DHCP-Server vergebene IP-Adresse.
  • Leastime: Nach Ablauf der Leasetime wird die IP-Adresse freigegeben. Bleibt das Gerät verbunden, erneuert es die IP automatisch, um die Verbindung zu sichern.

 

Lösung

Stellen Sie in den weiteren Endgeräten manuell eine feste IP-Adresse sowie das Standardgateway und den DNS-Server ein. Alternativ können Sie den IP-Adressbereich des DHCP-Servers erweitern. Für weitere Informationen hierzu beachten Sie den Artikel DHCP-Server einrichten.

 

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